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f you’re familiar with QuarkXPress 4.x, refer to these tables to familiarize 
yourself with Adobe InDesign. The streamlined InDesign interface closely 
matches that in Adobe Photoshop and Adobe Illustrator in design, features, and 

keyboard shortcuts. InDesign features a single menu bar, one toolbox, and 12 
tabbed palettes. The menu bar lists options for setting up a file, editing and viewing 
objects and text, laying out a document, and customizing the workspace. The 
toolbox has keys for accessing tools using the keyboard, and fly-out menus for tool 
groups, like those in QuarkXPress. Many InDesign palettes contain additional 
options in a palette menu you can display by clicking the black triangle at the upper 
right corner of a palette.

 

Keyboard shortcuts

 

InDesign and QuarkXPress use different keyboard shortcuts for similar tasks. With 
InDesign, however, you can load a set of keyboard shortcuts very similar to those 
found in QuarkXPress. Once you do this, pressing a keyboard shortcut you use for 
a QuarkXPress feature will perform the corresponding task with InDesign. See 
“Customizing keyboard shortcuts” on page 49. For a complete list of InDesign’s 
default keyboard shortcuts, see the Quick Reference Card.

 

Workspace

 

Both QuarkXPress and InDesign use floating palettes to display page layout controls 
and to provide feedback on the status of objects in your document. However, 
InDesign gives you more control over the appearance and organization of your 
workspace. 
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Unlike palettes in QuarkXPress, InDesign palettes can be grouped, collapsed, or 
resized. Some of InDesign’s palettes can be displayed in a more compact mode, 
presenting only the most frequently used controls, or in a more complete mode 
showing all of the available controls for page layout function (paragraph specifica-
tions, for example). Finally, some of InDesign’s palettes can be displayed in a 
horizontal mode or in a vertical mode.

 

Task/feature InDesign

Modify view of document

 

Choose the appropriate command from the View menu to show or 
hide grids, guides, rulers. Choose Type > Show Hidden Characters 
(deselect to hide).

 

Get information about and 
modify selected objects or text

 

Use Transform palette and Character palette. InDesign switches 
between these depending on current selection.

 

Display/hide Measurements 
palette

 

Ctrl+T (Windows) or Command+T (Mac OS) to show Character pal-
ette, Ctrl+M (Windows) or Command+M (Mac OS) to show Para-
graph palette, F9 to show Transform palette

 

Jump to first item in Measure-
ments palette

 

Ctrl+‘ (Windows) or Command+’ (Mac OS) selects the last used 
option in a palette; also see above—displaying the palette activates 
the first option

 

Jump to Font field in Measure-
ments palette

 

Ctrl+T (Windows) or Command+T (Mac OS) displays Character pal-
ette and activates Font menu

 

Override units of measurement

 

Use i or in for inch, p for pica, 0p before entry for points, m for milli-
meters, c for ciceros.

 

Temporarily switch to the
Hand tool

 

Spacebar-drag; or to switch while editing text, Alt-drag (Windows) or 
Option-drag (Mac OS)

 

Temporarily switch to the 
Zoom tool

 

Ctrl+space-click or drag (Windows) or Command+space-click or drag 
(Mac OS)
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Selecting and moving objects

 

For most tasks, InDesign’s selection tool is like the item tool in QuarkXPress. 
InDesign’s type tool and the direct-selection tool correspond to the QuarkXPress 
content tool. You use the type tool to select and edit text, and use the direct-
selection tool to select frame content, objects inside groups, and inline objects. If 
you’ve used Illustrator, InDesign’s selection tools will be familiar to you.

 

Task/feature InDesign

Select, edit, or transform a 
frame

 

Use selection tool or direct-selection tool.

 

Select or edit the content of 
a frame

 

Use direct-selection tool (for graphics frames) or type tool (for text 
frames).

 

Select and work with objects 
inside a group

 

Use direct-selection tool. For text, use type tool. To select successively 
higher levels, use direct-selection tool to Alt-click (Windows) or 
Option-click (Mac OS) the same object repeatedly.

 

Add object to selection

 

Shift-click using any selection tool

 

Remove object from selection

 

Shift-click using any selection tool

 

Deselect all 

 

Ctrl+Shift+A (Windows) or Command+Shift+A (Mac OS), or click a 
blank area of page or pasteboard

 

Toggle between the object 
selection and content selection 
tools

 

Ctrl+Tab (Windows) or 
Control+Command (Mac OS)

 

Switch to the previously 
selected tool

 

Press the single-key shortcut for that tool. See the Quick Reference 
Card or tool tips.

 

Switch to the next tool in the 
Toolbox

 

Press the single-key shortcut for that tool. See the Quick Reference 
Card or tool tips.

 

Select an object behind 
another object or cycle through 
selecting multiple stacked 
objects

 

With selection tool active, Ctrl+click (Windows) or Command+click 
(Mac OS) to select next object behind, or Ctrl+Alt+click (Windows) or 
Command+Option+click (Mac OS) to select next object in front



 

Adobe

 

® 

 

InDesign

 

™

 

 for the QuarkXPress

 

™

 

 User

 

4

 

Document layout 

 

Task/feature InDesign

Reposition the zero point

 

Drag from intersection of vertical and horizontal ruler.

 

Reset the zero point

 

Double-click intersection of vertical and horizontal ruler.

 

Set ruler increments

 

FIle > Preferences > Units & Increments, or right-click (Windows) or 
Ctrl-click (Mac OS) a ruler; choose from same increments as Quark-
XPress; can also use custom increments such as the leading of your 
body text

 

Create guides on page or 
pasteboard

 

Drag from ruler onto page or pasteboard.

 

Create a baseline grid

 

View > Show Baseline Grid; File > Preferences > Grid to set the origin, 
color, and magnification level at which grid is hidden

 

View baseline grid

 

View > Show Baseline Grid, or press Ctrl+Alt+” (Windows) or Com-
mand+Option+” (Mac OS)

 

Snap to baseline grid for 
selected paragraph

 

In Paragraph palette, click Align to Baseline Grid button.

 

Show/hide guides

 

View > Show/Hide Guides, or Control +; (Windows) or Command+; 
(Mac OS)

 

Remove a single guide

 

Select guide, press Delete.

 

Remove all guides

 

Ctrl+Alt+G (Windows) or Command+Option+G (Mac OS) to select all 
guides, press Delete

 

Snap objects to guides

 

View > Snap To Guides

 

Change the stacking order of 
objects

 

Object > Arrange > Bring to Front, Bring Forward, Send Backward, or 
Send to Back; use the Layers palette for more structured control over 
stacking objects

 

Delete master pages

 

In Document Layout palette, select master page icons and click Delete 
icon.

 

Apply a master page

 

Drag master page icon on top of document page icon.

 

Copy master pages from one 
document to another

 

Drag a master page icon from Pages palette to another open docu-
ment window.

 

Override master pages

 

On document page, Ctrl+Shift-click (Windows) or Command+Shift-
click (Mac OS) a master item.

 

Add a page

 

In Document Layout palette, drag master page icon to document 
page area.
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Working with frames

 

Delete a page 

 

In Document Layout palette, select page and click the Delete button; 
no undo possible

 

Add pages automatically when 
placing text

 

Hold down Alt (Windows) or Option (Mac OS) as you click a loaded 
text icon to place a text file.

 

Arrange document pages

 

In Document Layout palette, drag page icon to new location.

 

Create a spread

 

Drag page icon next to another page icon.

 

Create a spread with three 
or more pages

 

In Pages palette, select icons for a spread, choose Set as Island Spread 
from palette menu, and drag existing pages to those icons.

 

Task/feature InDesign

Create a frame using frame tool

 

Draw frame using any frame tool.

 

Create a text frame

 

Drag using the type tool; or load a text icon (choose File > Place or 
click an in port or out port of text frame), and then click or drag the 
loaded text icon. You can use any path as a text frame.

 

Convert frame from one type to 
another

 

If empty, choose an option from Object > Content menu for selected 
frame. You can also change the type of any frame by simply replacing 
its contents.

 

Link frames

 

Click the out port of one frame, and then click on another frame; or 
click the out port of a frame, and drag the thread icon on the page to 
create a new threaded text frame.

 

Set properties for selected 
frame

 

Choose Object > Text Frame Options, or press Ctrl+B (Windows) or 
Command+B (Mac OS), or use Transform palette to set size, location, 
rotation, etc.

 

Adjust inset for selected text 
frame

 

Object > Text Frame Options, and specify Inset Spacing for top, bot-
tom, left, and right sides independently.

 

Change geometry for selected 
frame

 

Use Transform palette.

 

Automatically center content 
inside a selected graphic frame

 

Object  > Fitting > Center Content

 

Automatically fit content to a 
selected graphic frame

 

Object > Fitting > Fit Content to Frame, or Object > Fitting > Fit Con-
tent Proportionally
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Drawing shapes 

 

Manually position content 
inside selected frame

 

Using the direct-selection tool, drag the content. Or select the content 
and change X and Y values in the Transform palette.

 

Suppress printing for selected 
frame

 

Drag box in Layers palette to move frame to a different layer. Click eye 
icon (far left column) to hide layer before printing.

 

stroke weight positions

 

Strokes grow equally around the center of the path as stroke weight 
increases. To make sure changes in stroke weight don’t alter frame 
size, choose Weight Changes Bounding Box from Stroke palette 
menu (if no checkmark appears in the menu).

 

Task/feature InDesign

Drawing and modifying a 
straight line

 

Drag using the line tool. Use selection tool to select entire line (dis-
playing its bounding box) or direct-selection tool to modify the line’s 
endpoints. Use Line Length box in Transform palette to change length 
numerically.

 

Draw a basic shape

 

Drag any of the basic-shape tools.

 

Create freeform shapes

 

Draw using the pen tool, or paste freeform paths from Adobe 
Illustrator.

 

Select points

 

Click an anchor point with the direct-selection tool. Selected points 
appear solid; unselected points appear hollow.

 

Add points to a path

 

Using the pen tool, click on a path segment. Or use add anchor point 
tool.

 

Delete points from a path

 

Using the pen tool, click an anchor point. Or use remove anchor point 
tool.

 

Move a path segment

 

Using the direct-selection tool, drag each end point or anchor point 
individually.

 

Retract a control handle

 

Using the direct-selection tool, drag the direction point to the anchor 
point.

 

Retract handles by converting 
points

 

Converting from a curve point to a corner point automatically retracts 
handles.

 

Task/feature InDesign
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Entering and editing text

 

Convert points from one type 
to another

 

Select the convert direction point tool, or (while using the direct-selec-
tion tool) hold down Ctrl+Alt (Windows) or Command+Option 
(Mac OS), or (while using the pen tool), hold down Alt/Option; then 
click a smooth point, or drag its direction lines, or drag direction lines 
out of a corner point.

 

Apply a fill and stroke to 
selected frame

 

In the toolbox, click the Fill or Stroke box to indicate which to change. 
Then click a button at the bottom of the toolbox, select a color or gra-
dient in the Swatches palette, or adjust settings in the Stroke, Color, 
or Gradient palettes.

 

Remove stroke from selected 
frame

 

Click None button at bottom of toolbox, or click [None] in the 
Swatches palette, or use Stroke palette to set weight to zero.

 

Task/feature InDesign

Enter special characters

 

Press Alt (Windows) or Option (Mac OS) and type the character code 
on the numeric keypad (Windows) or press the combination of keys 
for the character (Mac OS).

 

Text selection shortcuts

 

Double-click to select a word. Triple- click to select a paragraph. See 
also Quick Reference Card.

 

View invisible characters

 

Type > Show Hidden Characters

 

Import text

 

Choose File > Place and select a file to import. Clicking a text inser-
tion point first is optional. Previously selected text is replaced.

 

Tagged text

 

Can import QuarkXPress Tags files; can also export and import text 
files in the InDesign Tags format

 

Create inline frames 

 

Cut or copy frame; click a text insertion point in a text frame and 
paste. Inline frame behaves like a single text character.

 

Text wrap for selected frame

 

Use Object > Text Wrap palette. Also check Object > Text Frame 
Options and make sure Ignore Text Wrap is deselected.
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Formatting characters

 

Task/feature InDesign

Select a font

 

Use Character palette menus to choose a font family and type style; 
or choose Type > Font menu (grouped by font family); or choose File 
> Edit Shortcuts, choose Type Menu for Product Area, and assign any 
font to a keystroke.

 

Apply type styles (plain, bold, 
italic, bold italic)

 

Choose type style from Character palette, if available. InDesign does 
not simulate unavailable type styles.

 

Apply a stroke and fill to text

 

In the toolbox, click the Fill or Stroke box to indicate which to 
change; then click a button at the bottom of the toolbox, select a 
color or gradient in the Swatches palette, or adjust settings in the 
Stroke, Color, or Gradient palettes.

 

Leading methods

 

Leading method corresponds to the QuarkXPress Typesetting 
method. InDesign provides true baseline-to-baseline leading at the 
character level.

 

Absolute (fixed) leading values

 

Enter value in Character palette. Type size is ignored.

 

Auto leading

 

Based on largest character in line and percentage for Auto Leading 
in Paragraph palette menu > Justification; choose Auto in Character 
palette; palette displays actual leading in parentheses

 

Control distance from top of 
text frame to first baseline

 

Select frame, choose Object > Text Frame Options, and choose a dis-
tance from the Offset menu.

 

Superscript and subscript for 
selected text

 

Choose Superscript or Subscript from Character palette menu; File > 
Preferences > Text to set size and position

 

Case of selected text

 

Choose All Caps or Small Caps from Character palette menu; File > 
Preferences > Text to set size for small caps

 

Position of selected text

 

Enter a value for Baseline Shift in Character palette.

 

Automatic kerning

 

Choose Metrics or Optical in Character palette; available for selected 
range of text

 

Manual kerning at text inser-
tion point (not selected range)

 

Enter Kerning value in Character palette.

 

Tracking for selected text

 

Enter Tracking value in Character palette. Tracking values are added 
to existing kerning values in selected text.

 

Kerning increments

 

.001 em

 

Ligature replacement for 
selected text

 

Choose Ligatures from Character palette menu (selected by default).
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Formatting paragraphs

Working with styles

 

Task/feature InDesign

Drop caps

 

Use Paragraph palette and enter values for Drop Cap One or More 
Characters and Drop Cap Number of Lines

 

Paragraph rules

 

Choose Paragraph Rules from Paragraph palette menu.

 

Tabs

 

Type > Tabs

 

Paragraph spacing

 

In the Paragraph palette, use Space Before and Space After.

 

Composition

 

From Paragraph palette menu, choose Adobe Single-line Composer 
to compose text by considering one line at a time or Adobe Multi-line 
Composer to consider the composition of lines after the current line.

 

Width of em space (the basis 
for spacing decisions)

 

Same as type size

 

Hyphenation and justification

 

Use the commands on the Paragraph palette menu and the Hyphen-
ate option on the Paragraph palette.

 

Task/feature InDesign

Character styles

 

Character Styles palette

 

Paragraph styles

 

Paragraph Styles palette

 

Creating styles by example

 

Select paragraph or range of text. Use Character Styles palette or 
Paragraph Styles palette to create new style. It will be based on 
attributes of selected text.

 

Applying a style

 

F11 activates Character Style palette

 

Overriding local formatting

 

Applying a paragraph style overrides existing formatting by default.

 

Copying styles from one docu-
ment to another

 

From Paragraph Styles palette menu, choose Load Paragraph Styles 
or Load All Styles. From Character Styles menu, choose Load Charac-
ter Styles or Load All Styles.
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Importing and exporting graphics

Transforming objects

 

Task/feature InDesign

Get a picture

 

File  >  Place, or press Ctrl+D (Windows) or Command + D (Mac OS); 
select a graphic; click OK; click the loaded graphics icon on page or 
in a frame; if you click on page, InDesign makes a frame for the 
graphic

 

Crop a graphic

 

Drag a graphic’s bounding box handle using the selection tool. Or 
resize the graphic’s frame using the Transform palette or scale tool.

 

Linking and embedding

 

Use Links palette and the commands on the Links palette menu.

 

Update a linked graphic

 

Use Links palette and choose Update Link from the Links palette 
menu.

 

Task/feature InDesign

Move selected objects

 

Drag to a new location in the window, or Shift-drag to constrain 
motion to 45-degree increments from starting point

 

Align and distribute selected 
objects

 

Use buttons in Align palette. Stroke weights are taken into account.

 

Rotate an object

 

Select object, select rotate tool, and drag; or type a value into the 
angle option in the Transform palette and press Enter or Return; or 
choose a Rotate command from the Transform palette menu.

 

Skew an object

 

Select object, select shear tool, and drag. Or type a value into the 
Shear option in the Transform palette and press Enter or Return.

 

Flip an object

 

Choose one of the flip commands from the Transform palette menu.

 

Crop an object

 

Select object using selection tool and drag any handle on the bound-
ing box. If it’s not an imported graphic, you must first paste the object 
inside a frame.
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Color 

Color management

 

Task/feature InDesign

Define a color

 

Choose New Swatch from the Swatches palette menu and specify 
settings. Note that the InDesign color Paper is the equivalent to the 
QuarkXPress color White.

 

Importing colors from a color 
library

 

Choose library name from 
Window >Swatch LIbraries menu, select desired color, and choose 
Add to Swatches Panel from palette menu. Or choose Window > 
Swatch Libraries > Other Library to load colors from an Illustrator 
document, Illustrator EPS document, or InDesign document.

 

Apply a fill color to selected 
frame

Click the Fill box at bottom of toolbox. Then click a swatch in the 
Swatches palette.

Copy colors from one docu-
ment to another

Copy colored object in one document and paste into another. Or 
drag color from Swatches palette to another document window.

Gradient types Linear and Radial (same as Full Circular in QuarkXPress)

Controlling gradient color and 
gradation

Alt-click (Windows) or Option-click (Mac OS) color in Color palette to 
apply color to selected stop in Gradient palette slider. Drag Gradient 
palette sliders to change rate of transition.

Task/feature InDesign

Specify system profiles for 
monitor, composite printer, and 
separations printer

File > Color Settings > Application Color Settings and specify profiles 
in the System Profiles section

Simulate separations printer on 
monitor

File > Color Settings > Application Color Settings and select Simulate 
Separations Printer on Monitor

Turn on color management for 
a document

File > Color Settings > Document Color Settings and select Enable 
Color Management

Specify default profiles for 
imported images and colors 
created in document

File > Color Settings > Document Color Settings and select profiles in 
the Source Profiles section

Specify profile for a selected 
imported image

Object > Image Color Settings and specify options
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Printing

Task/feature InDesign

Specify printer Install a printer using the AdobePS printer driver. Make sure printer 
is selected and set up in Page Setup (Windows) or the Chooser (Mac 
OS).

Specify paper size and paper-
handling options

File > Print, click Properties, and click Page Setup tab (Windows NT) 
or Paper tab (Windows 98); File > Page Setup and go to Page 
Attributes panel (Mac OS)

Print page ranges File > Print and go to Advanced Page Control panel

Image printing options Hide images on the layout by putting them on a layer that you hide. 
To change other image options, choose File > Print and go to Graph-
ics panel.

Print color separations File > Print and go to Color panel; click Separations and specify color 
and ink options; specify in-RIP, if appropriate; check all Print dialog 
box panels to verify options

Trapping Automatic trapping of any object to any other object (including text 
and images) is available through Adobe In-RIP Trapping (File > Print 
> Trapping panel). Manual overprinting of strokes and fills is available 
in Attributes palette. You can also choose File > Preferences > Gen-
eral and select Overprint Black (on by default).

Specifying object-level over-
printing for selected objects

 Use Attributes palette. 

Perform a preflight check File > Preflight
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